Dr.Sam

Собрал новый комп, но не запускается.

В теме 46 сообщений

@Dr.Sam, ога : ( Только, опять-таки, это может быть следствием неполадок материнской платы. Попробуй продуть слоты, протереть ластиком контакты, потом, желательно, спиртом. Дать высохнуть и посмотреть как будет себя вести. Если модулей несколько, то проще. Просто в разные слоты по одной плашке суй. 

Изменено пользователем Медоед

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В DNS автоматический сброс телефона (( 

Подскажите хороший сервис по ремонту компьютеров?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Приветствую! отвечаю на призыв :D, можно глянуть, но кроме блока питания у меня и подкинуть нечего пока. По поводу горящего светодиода DRAM - вероятно или оперативка или слот памяти/проца, в любом случае нужно внимательно смотреть с мелкоскопом. По данным сайта гигабайт, проц на матери должен стартовать из коробки(релиз F3) а на данный момент уже есть F8a. И что я пропустил, или автор не указал тип и количество модулей памяти, ведь если в германии, запускали мать+проц, то след звено это оперативка. На сайте производителя есть список совместимых модулей http://download.gigabyte.eu/FileList/Memory/mb_memory_z370-hd3_20180613.pdf

 

Добавлю. С версии Биос F4 есть интересное исправление (Solve 1060/1070/1080 VGA issue) решение проблемы 1060/1070/1080 хз но может это как раз и относится к делу)

Изменено пользователем Trahtenberg
Добавление

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
46 минут назад, dr.Evil сказал:

Давайте призовём в тему почтенного железячника

@Trahtenberg

Давайте!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
18 минут назад, Trahtenberg сказал:

Приветствую! отвечаю на призыв :D, можно глянуть, но кроме блока питания у меня и подкинуть нечего пока. По поводу горящего светодиода DRAM - вероятно или оперативка или слот памяти/проца, в любом случае нужно внимательно смотреть с мелкоскопом. По данным сайта гигабайт, проц на матери должен стартовать из коробки(релиз F3) а на данный момент уже есть F8a. И что я пропустил, или автор не указал тип и количество модулей памяти, ведь если в германии, запускали мать+проц, то след звено это оперативка. На сайте производителя есть список совместимых модулей http://download.gigabyte.eu/FileList/Memory/mb_memory_z370-hd3_20180613.pdf

 

Добавлю. С версии Биос F4 есть интересное исправление (Solve 1060/1070/1080 VGA issue) решение проблемы 1060/1070/1080 хз но может это как раз и относится к делу)

Привет, значит проблема в БИОС. Я не знаю что они  там делали в Германии, может запускали а может нет.

Как  можно обновить БИОС? Мы уже пробовали на другом проце запускать, ничего не вышло, также 5 сигналов.

 

Kingston HyperX Predator Black 8GB DDR4 (забыл указать)

Изменено пользователем Dr.Sam

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вероятно биос.. если существует проблема с картами 1060/1070/1080 то попробовать стартонуть на другой. И еще, ответь что за оперативная память у тебя, тип и количество.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 минуту назад, Trahtenberg сказал:

Вероятно биос.. если существует проблема с картами 1060/1070/1080 то попробовать стартонуть на другой. И еще, ответь что за оперативная память у тебя, тип и количество.

Kingston HyperX Predator Black 8GB DDR4 (забыл указать) 1 штука

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
5 минут назад, Trahtenberg сказал:

Вероятно биос.. если существует проблема с картами 1060/1070/1080 то попробовать стартонуть на другой. И еще, ответь что за оперативная память у тебя, тип и количество.

Пока не могу понять вообще с чем проблема. Два дня назад пускалось 2 раза система и потом снова эта ошибка 5 сигналов. Началась она как я поставил видеокарту. Потом снял видеокарту и ошибка 5 сигналов осталась.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Частота 2400? Есть возможность сфоткать наклейку или шильдик коробки

304272_2258_draft_.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 минуты назад, Dr.Sam сказал:

Пока не могу понять вообще с чем проблема. Два дня назад пускалось 2 раза система и потом снова эта ошибка 5 сигналов. Началась она как я поставил видеокарту. Потом снял видеокарту и ошибка 5 сигналов осталась.

То есть до начального старта доходило и монитор хоть что то показывал?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
7 минут назад, Trahtenberg сказал:

Частота 2400? Есть возможность сфоткать наклейку или шильдик коробки

304272_2258_draft_.jpg

Kingston HyperX Predator Black 8GB DDR4 3000 CL15

https://www.computeruniverse.ru/products/90696220/kingston-hyperx-predator-black-8gb-ddr4.asp

 

Постараюсь сфоткать

Изменено пользователем Dr.Sam

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Эта планка официально поддерживается HX430C15PB3/8

А оперативку тестировали на другой машине? В германию только проц+мать ездила?

Изменено пользователем Trahtenberg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Только что, Trahtenberg сказал:

Эта планка официально поддерживается HX430C15PB3/8

А оперативку тестировали на другой машине?

Нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проблема благодаря Trahtenberg  найдена. 

Оказалось, что есть косяки с оперативкой.

Спасибо за помощь!

Видео не буду здесь выкладывать, но если народ попросит выложу.))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, проблема скрывалась в плашке оперативной памяти. Вероятно заводской брак- плохой контакт одного из чипов памяти или же межслойных переходов

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Настало время офигительных историй. 

 

Как-то раз я приобрел плашку ОЗУ DDR2 на Авито. 

Человек отправил мгновенно, посылка дошла быстро. Упакована память была по высшему разряду. 

Вставил -- работает. Протестировал, ни единой ошибки за многочасовой тест. 

Но по прошествии какого-то времени компьютер начал глючить, другим словом это не назовешь. 

Изображение на мониторе искажалось. Текст превращался в пиксельные квадраты, цвет картинки менялся без какой-либо закономерности. 

То есть, творился хаос на экране. 

Видеокарта! Конечно же это видеокарта. Был уверен я, пока не протестировал ее на другом компьютере. 

Исправна. 

Кабель? Монитор? В чем же причина? 

А причина крылась именно в той плашке ОЗУ, приобретенной мной на Авито. 

После чистки контактов и разъема, штатная работа компьютера восстановилась. 

Так что, не всегда самые очевидные причины являются истинными. 

Будьте внимательными к мелочам, мыслите шире, действуйте увереннее. 

Всем добра и хорошего настроения! 

  • Downvote 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
7 часов назад, Trahtenberg сказал:

Да, проблема скрывалась в плашке оперативной памяти.

Вывод очевиден - всегда покупайте две плашки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
35 минут назад, Kiwil сказал:

Вывод очевиден - всегда покупайте две плашки

и два проца по 20.000, так на всякий случай?:D

 

 

 

 

 

 

Изменено пользователем Trahtenberg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти