Kai

Проблемы с компом

В теме 3 497 сообщений

млин весь город облазел в поисках микролабовского Бпшника, подскажите ктонить плз его аналог или может гденить всетаки продают микролаб, мне на 350-360 ват всего надо :) тк мой глючит ппц

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Что такое основное ПО решать тебе, ставь что нужно и создавай образ.

Всё равно это не дело каждый раз сносить винду как что то слчилось, нужно искать проблему. Я её уже решил, почистил реест с помощью ТК, а потом нод32. Переустановил IE. И не надо каждый раз рубить винду.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Нужна помощь, проблема следующего рода: при воспроизведении видео (да не только при воспроизведении,при любом действии с видео) комп вешается намертво. Раньше синий экран вылазил, а теперь и его нет. ЧЁ на синим экране не читал, сейчас понимаю что зря. Та же байда с некоторыми прогами и играми. Теперь даже в папку с видео залазиешь и потом кроме как резет всё отстальное жать бесполезно. Винду вчера переставил - не помогло. Вытащил плаху оперативки одну - всё работало нормально. Сегодня уже и с 1 плахой такой же геморой начался. Что это может быть ещё? Проц или видеокарта? Заранее благодарю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Что это может быть ещё? Проц или видеокарта?

Скорее жёсткий. Бил, ронял его? Попробуй у друга жёсткий взять и проверить, но имхо 90% вероятности проблема в жёстком, возможно он просто накрывается...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Посоветовали почистить блок питания. Жёсткий не бил, не ронял. Так почему вчера работало без оперативки одной, а сегодня нет? С этого жёсткого видео же запускается у других. У меня второй подрублем, с него видео у меня не запускается. История капитально запутана.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Посоветовали почистить блок питания.

ОМГ, на кой? Если компу нехватает мощности БП то он обычно ребутится.

Так почему вчера работало без оперативки одной, а сегодня нет? С этого жёсткого видео же запускается у других. У меня второй подрублем, с него видео у меня не запускается. История капитально запутана.

Надо думать...вариантов придостаточно: что-то с процессором, может быть он неможет записать данные себе в кэш и виснет, аналогичная ситуация с оперативкой, либо, что мне больше кажется, что-то с материнкой....в общем нада с комплектующими пошаманить...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

С этого момента я понял, что чистый компьютер есть хорошо.

Только что разобрал всё, почистил. Собрал заново. Не смотря на пару лишних запчастей запустил. Вроде всё работает теперь. Хотя вчера тоже всё работало. Втыкнуть-вытыкнуть железки пробывал до этого, не помогло. Запахало именно после чистки. Неужели чистота так важна?

Ashy, спасибо за советы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Запахало именно после чистки. Неужели чистота так важна?

А как же, видимо что-то перегревалось сильно из-за засорения и висло...в общем хорошо, что всё хорошо:D

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2Димедрол

Грязюка может блокировать дорожки в слотах о_о

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сначала Winamp, потом ещё одна прога. Одна и та же ошибка. Переустановка не помогает. NOD32 2757 (20071230) NT нечего не находит.

post-11351-1201471543_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Короче у меня проблема. Раньше стояло два харда, один вытащил и потом вставил обратно вот что получил на экране:

после таблички с инфой о том какие жесткие диски и дисководы подключенывыползают строчки:

Sec. Master Disk HDD S.M.A.R.T. capability.... Disabled

Sec. Slave Disk HDD S.M.A.R.T. capability.... Disabled

Далее после строки Verifying DMI Pool data... вылезает:

NTLDR is missing (появляетсЯ как с одним так и с двумя подключенными дисками)

Press Ctrl+Alt+Del to reload

Внимание вопрос! Как сию ошибку устранить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Извини, некоторые вопросы элементарные:

Биос в дефолт сбрасывал?

Местами диски не перепутал когда ставил?

Статику с рук снимал когда винты трогал?

Диски случайно не на горячую дергал? :-)

Монитор под звук бубна протирал? :-)

 

И непонятно из сообщения комп загружается или нет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
...

NTLDR is missing (появляетсЯ как с одним так и с двумя подключенными дисками)

...

 

Vini

 

 

от такой ошибки он не загрузится)), если конечно на другом винте нету второй ОС.

 

Refrenix

 

у тебя отсутствует загрузчик, при помощи которого грузится винда - вот о чем говорит эта ошибка. причины - да разные бывают))))). Решение - одно из - можешь вставить диск с виндой и начать установку. только скажи во время установки чтоб ставилась в другую папку (не важно какую, главное чтобы не в папку со старой виндой) и после первой перезагрузки вытащи диск. дальше когда загрузится загрузчик, у тебя появится меню загрузки, типа такого:

 

MS Windows XP setup

 

MS Windows XP

 

выбираешь ту которая не сетап и загружаешься)))). после загрузки удаляешь папку в которую сказал ставить новую винду, потом из файла boot.ini (он скрытый и системный) на разделе где стоит твоя старая винда удали строку загрузки которая setup и сохрани файл...

 

вот так приблизительно выглядеть твой boot.ini будет:

 

[boot loader]

 

timeout=30

 

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

 

[operating systems]

 

multi(0)disk(0)rdisk(0)partition(1)\shnyaga="MS Windows XP Setup"

 

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="MS Windows XP"

 

 

 

соответственно в примере надо удалить строчку multi(0)disk(0)rdisk(0)partition(1)\shnyaga="MS Windows XP Setup", а папка с новой неустановленной до конца виндой, которую тебе надо удалить, называется в примере shnyaga, это видно в той же строчке.

разумеется это работает при условии что ты не уничтожил старую винду))), в противном случае переустановка решит проблему.

 

 

вот и все))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

™Ме4еNый

это обычное дело, когда работаешь с такими ресурсоемкими приложениями. например фотожоп требует для комфортной работы в нем в идеале 2 гига оперативки)))).

просто во время работы у тебя часть данных, используемых приложением, скидывается в файл подкачки. чем меньше оперативной памяти, тем сильнее раздувается файл подкачки. если при этом винда работает, значит в принципе все в порядке. если с компом в этот момент происходят какие-то аномалии, то тебе лучше проверить все, от наличия вирусов до глюков софта, тобой используемого. в обоих случаях, описанных тобой, фигурировали тяжеловесные приложения, так что, имхо, с компом у тебя в общем и целом все в порядке. мой совет - поэкспериментируй с софтом ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

бля у меня проблема со звуком, в играх у меня колонки шумят( какието мелкие помехи) при соединение USB+ЗВУК.ПРОВОД(зелёный такой). Когда USB не подключён всё норм (хотя тоже есть некоторые глюки). Но без USB на дисплее колонки нихрена ничё не показывает. Чё мне делать? Дрова стоят свежие. Звук встроеный. Колонки Logitech-Z10.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не работает Вай Фай в Viste, не соединяется совсем, видет но не соединяется, а в XP все нормально, кто знает что сделать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
звук менять. Это наводки, имхо.

зачем же так радикально?! наличие наводок еще не повод менять звук!

 

 

SыR

 

экранируй провода, экранируй зкуковуху (хотя со встроенной это сделать не выйдет))) ), отодвинь подальше провода от проводов, ведущих в акустике и... не выкручивай громкость до предела возможностей акустики и звуковухи)))), ибо избавиться от наводок сложно даже при наличии систем Hi-Fi-класса и крутых фирменных проводов (кстати если у тебя активные динамики, то помни, что наводки дает также и встроенный в динамик блок питания)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Калонки сами по себе работают нормально (я к плееру подключал)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
это была не мистика, а плохой контакт.

согласен. иногда мамку и все что на ней, от пыли чистить надо и меньше глюков не понятных будет)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
бля у меня проблема со звуком, в играх у меня колонки шумят( какието мелкие помехи) при соединение USB+ЗВУК.ПРОВОД(зелёный такой). Когда USB не подключён всё норм (хотя тоже есть некоторые глюки). Но без USB на дисплее колонки нихрена ничё не показывает. Чё мне делать? Дрова стоят свежие. Звук встроеный. Колонки Logitech-Z10.

 

попробуй корпус системника заземлить

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

проблема такая,взял системник разобранный,все компоненты новые,всё обрал чинно, он вклчается все винтеля крутят,а ничего не грузит совершенно,что это может быть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

что симптомов совсем нет не пищит и т.п.?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти